Для работы приложения необходимы следующие модули php: